Configurations problems

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Cannot connect to my ftp?214 years 23 weeks ago
by ctsutherland
14 years 23 weeks ago
by patrik
View without password414 years 22 weeks ago
by graphicallyc
14 years 22 weeks ago
by graphicallyc
Photo Descriptions114 years 20 weeks ago
by djmweb
14 years 20 weeks ago
by patrik
Is setup accessible to every visitor?214 years 19 weeks ago
by xia
14 years 19 weeks ago
by xia
problem with Photos administrator114 years 19 weeks ago
by Vinny
14 years 19 weeks ago
by patrik
How To: add 2nd, 3rd group of pictures214 years 19 weeks ago
by atappe
14 years 19 weeks ago
by atappe
How can i open my pictures in new window ?214 years 19 weeks ago
by Vinny
14 years 19 weeks ago
by Vinny
Borders thumbnails & pictures214 years 18 weeks ago
by jessica
14 years 16 weeks ago
by jessica
Creating Directories and Adding Descriptions214 years 24 weeks ago
by Razii Jinx
14 years 16 weeks ago
by nsimpson
sorting albums on main page214 years 16 weeks ago
by lstorey
14 years 15 weeks ago
by patrik
Configuration seems fine but pictures aren't showing properly214 years 14 weeks ago
by Tom
14 years 13 weeks ago
by 4lphatech
Installation414 years 13 weeks ago
by jumbo
14 years 13 weeks ago
by patrik
Gaps in thumbnail display214 years 10 weeks ago
by forestguy57
14 years 10 weeks ago
by forestguy57
Want to change Folder icons114 years 8 weeks ago
by Tob
14 years 8 weeks ago
by Tob
Logging not enabled114 years 8 weeks ago
by mejayne
14 years 8 weeks ago
by mejayne
Pictures not showing up414 years 15 weeks ago
by spicecadet
14 years 7 weeks ago
by marlieke
Language214 years 6 weeks ago
by slambert
14 years 5 weeks ago
by slambert
problem with Thumbnails214 years 5 weeks ago
by trostik
14 years 4 weeks ago
by trostik
Four dumb questions214 years 3 weeks ago
by stu
14 years 3 weeks ago
by patrik
Setup Data114 years 2 weeks ago
by yakatz
14 years 2 weeks ago
by patrik
Thumbnail question114 years 1 week ago
by vavoem
14 years 1 week ago
by patrik
Add a title to the images014 years 1 week ago
by JvM
n/a
I see the source code when i try to install the album113 years 52 weeks ago
by hex
13 years 51 weeks ago
by patrik
Cannot get thumbs or pics to display213 years 51 weeks ago
by meriksen
13 years 51 weeks ago
by meriksen
Can't get to setup page from home513 years 50 weeks ago
by Spamhead
13 years 50 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content