Configurations problems

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
database update312 years 17 weeks ago
by jiaping
12 years 17 weeks ago
by jiaping
How can I sort names of albums by DIR name?512 years 18 weeks ago
by massay
12 years 17 weeks ago
by patrik
Brand New to this, Help Please, Page is up but not working correctly.312 years 18 weeks ago
by RIPNHL2005
12 years 17 weeks ago
by gurdeepak
"New files in gallery indicator" not working212 years 18 weeks ago
by jiaping
12 years 18 weeks ago
by jiaping
Recreate DB212 years 18 weeks ago
by dakke
12 years 18 weeks ago
by dakke
After installer:012 years 18 weeks ago
by terriers33
n/a
Register Users Disabled112 years 20 weeks ago
by fr33yay0
12 years 19 weeks ago
by patrik
Cant incorporate this phpAlbum to a webpage212 years 20 weeks ago
by thenderson
12 years 20 weeks ago
by fr33yay0
Pictures Not Displaying212 years 20 weeks ago
by fr33yay0
12 years 20 weeks ago
by fr33yay0
Newest thumbnails not showing112 years 20 weeks ago
by nemediah
12 years 20 weeks ago
by nemediah
Sorry, I don't get it ...112 years 20 weeks ago
by nemediah
12 years 20 weeks ago
by nemediah
phpAlbum - Windows 2003 Installation012 years 20 weeks ago
by arak4u
n/a
Can I use GD instead of GD2?412 years 20 weeks ago
by fansico
12 years 20 weeks ago
by patrik
How to change the size of thumbnail of directory?112 years 20 weeks ago
by fansico
12 years 20 weeks ago
by patrik
acces per album512 years 22 weeks ago
by icg
12 years 20 weeks ago
by icg
No thumbnails on main page012 years 20 weeks ago
by balancingact
n/a
Strange Thumnails shows up312 years 21 weeks ago
by flossedman
12 years 21 weeks ago
by patrik
Restricting Access312 years 22 weeks ago
by nitroxneil
12 years 21 weeks ago
by patrik
Delete pictures112 years 21 weeks ago
by Sijo
12 years 21 weeks ago
by patrik
No Images Displayed212 years 22 weeks ago
by schlouch
12 years 22 weeks ago
by schlouch
"Scan directories now" - not working112 years 22 weeks ago
by annexmaster
12 years 22 weeks ago
by annexmaster
install1612 years 22 weeks ago
by buxton161
12 years 22 weeks ago
by buxton161
Recovering using backup files212 years 22 weeks ago
by annexmaster
12 years 22 weeks ago
by patrik
Weird database behavior912 years 23 weeks ago
by jiaping
12 years 23 weeks ago
by jiaping
Antispam-coded: Red X when enable Antispam code for e-card en comments.312 years 24 weeks ago
by spaikmike
12 years 23 weeks ago
by spaikmike


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content