Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
some pictures are not shown512 years 42 weeks ago
by zmitya
12 years 42 weeks ago
by zmitya
Don't see "Themes" in left menu in Setup212 years 46 weeks ago
by mild
12 years 45 weeks ago
by mild
utf-8 encoded e-cards112 years 46 weeks ago
by iiwo
12 years 45 weeks ago
by patrik
Not working att all1212 years 47 weeks ago
by eldimis
12 years 45 weeks ago
by patrik
fatal error: language413 years 8 weeks ago
by botev
12 years 46 weeks ago
by patrik
[solved] Antispam image not showing112 years 47 weeks ago
by vidman
12 years 47 weeks ago
by patrik
Antispam Code not shown1713 years 28 weeks ago
by czar2000
12 years 47 weeks ago
by vidman
PHP 5.2.5 and no thumbnails412 years 48 weeks ago
by viperjason
12 years 47 weeks ago
by patrik
help!212 years 48 weeks ago
by killertat
12 years 48 weeks ago
by patrik
Unable to access to Upload manager section112 years 49 weeks ago
by saxxone
12 years 49 weeks ago
by patrik
slow thumb & image loading212 years 51 weeks ago
by bioe007
12 years 51 weeks ago
by bioe007
thumbnails not assigning to *.doc and *.pdf files?612 years 51 weeks ago
by glittle
12 years 51 weeks ago
by glittle
Photos description error412 years 52 weeks ago
by tauhutauhu
12 years 51 weeks ago
by tauhutauhu
Unable to upload file Wayne-Rooney-England.gif!113 years 1 week ago
by partteam
13 years 6 days ago
by patrik
Just installed using installer. Sample pics work, but not mine. I must be doing something wrong...113 years 1 week ago
by BrettLefty
13 years 1 week ago
by patrik
I Have Problem.. Please Help113 years 1 week ago
by efuzone
13 years 1 week ago
by thinkjon
ADMIN account413 years 5 weeks ago
by sonnyd
13 years 1 week ago
by partteam
galleries problem1013 years 2 weeks ago
by partteam
13 years 2 weeks ago
by patrik
issue with spacing of gallery thumbnails113 years 3 weeks ago
by rocksoff
13 years 3 weeks ago
by patrik
Newest Pictures Wrong - [ Issue Fixed ]413 years 4 weeks ago
by isramueller
13 years 4 weeks ago
by isramueller
Error in view-count113 years 5 weeks ago
by FotoJoep
13 years 5 weeks ago
by patrik
Several problems113 years 6 weeks ago
by pcm
13 years 6 weeks ago
by patrik
Fatal error113 years 6 weeks ago
by pgam
13 years 6 weeks ago
by patrik
Search feature613 years 10 weeks ago
by gene
13 years 8 weeks ago
by danilm
Entire PHPAlbum is slow.113 years 9 weeks ago
by deftoner
13 years 8 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content